Ajuda, procura múltipla numa tabela ...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Ajuda, procura múltipla numa tabela ...

Mensagem por Tiago Ferreira em Sab Jan 12, 2013 5:02 pm

Boas!

Preciso de uma ajudinha, tenho uma tabela com um determinado numero de colunas e linhas (ver imagem em anexo)
A primeira coluna está identificada com uma numeração crescente, e a primeira linha da tabela também está identificada com numeração crescente.

Estes são os números de referencia.

As restantes células estão com números aleatórios, e muito ao jeito da batalha naval o que quero é inserir numa determinada celula fora da tabela, um numero de referencia da primeira coluna e em outra celula um numero de referencia da primeira linha, e preciso que em outra celula me seja apresentada a informação contida na celula em que as outras duas se cruzam!

Confuso? vejam a imagem que anexei e vão perceber o que quero dizer, fica um pouco dificil de explicar.

Já consegui parcialmente o que pretendo através da seguinte formula: =PROCV(I7;D23:T74;L7;FALSO)

Mas o problema aqui, é que se quiser que bata certo ao invés de colocar o tal numero de referência que criei na primeira linha, que no caso do exemplo em baixo seria o 0,93 tenho que colocar o numero da coluna...

Conseguem me ajudar? obrigado em antecipação Smile



Última edição por Tiago Ferreira em Sab Jan 12, 2013 5:34 pm, editado 4 vez(es)

Tiago Ferreira
Iniciante
Iniciante

Mensagens : 5
Data de inscrição : 12/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ajuda, procura múltipla numa tabela ...

Mensagem por Tiago Ferreira em Sab Jan 12, 2013 5:07 pm

Não tou a conseguir colocar a imagem junto com o post, alguem me sabe dizer como colocar? diz aqui que não tenho permissão...



Tiago Ferreira
Iniciante
Iniciante

Mensagens : 5
Data de inscrição : 12/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ajuda, procura múltipla numa tabela ...

Mensagem por Tiago Ferreira em Sab Jan 12, 2013 5:10 pm

A imagem já está junto com o post. assim fica mais facil...

Tiago Ferreira
Iniciante
Iniciante

Mensagens : 5
Data de inscrição : 12/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ajuda, procura múltipla numa tabela ...

Mensagem por Tiago Ferreira em Sab Jan 12, 2013 9:10 pm

BOAS, JÁ CONSEGUI DESCOBRIR A SOLUÇÃO1

VOU POSTAR PARA QUE ALGUÉM COM A MESMA DUVIDA A POSSA SANAR.

TEM QUE SE USAR A FUNÇÃO ÍNDICE EM CONJUNTO COM A FUNÇÃO CORRESP PARA SE CONSEGUIR DEFINIR AS LINHAS E COLUNAS... SE ALGUÉM TIVER INTERESSE POSSO COLOCAR AQUI A FORMULA QUE USEI.

Tiago Ferreira
Iniciante
Iniciante

Mensagens : 5
Data de inscrição : 12/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ajuda, procura múltipla numa tabela ...

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum