Vincular células

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Vincular células

Mensagem por Kaain em Sex Maio 17, 2013 2:46 pm

Boa Tarde pra vocês!

Queria que vocês me ajudassem com uma fórmula pra seguinte situação :
A B C
11 12
130 150
250 360

Gostaria que a fórmula fizesse o seguinte nas células A1,A2 e A3 quando eu escrever o número 11 em A1, os outros números abaixo dele aparecessem,no caso 130 em A2 e 250 em A3 e a mesma coisa quando eu escrever 12 em A1 e aparecer 150 em A2 e 360 em A3.

Nota : B1 = 11, B2 = 130 e B3 = 250
C1 = 12, C2 = 150 e C3 = 360


Desde já agradeço à atenção!



Última edição por Kaain em Sex Maio 17, 2013 2:51 pm, editado 1 vez(es) (Razão : Erro)

Kaain
Iniciante
Iniciante

Mensagens : 7
Data de inscrição : 16/05/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Vincular células

Mensagem por adilsonsoledade em Sex Maio 17, 2013 5:42 pm

Esperimente as fórmulas
Em A2: =SE(A1=11;130;"")
Em A3: =SE(A1=11;250;"")
Fiquei com dúvida para as demais células, por que ficou confuso se quer as fórmulas para a coluna B ou C, dependendo de A1 ou B1.
Dá uma explicada para que possa colocar o resto da solução.
[]s

_________________
Adilson Soledade
usuariosdoexcel.wordpress.com
avatar
adilsonsoledade
Admin

Mensagens : 32
Data de inscrição : 28/06/2011
Idade : 46
Localização : São Paulo/ SP

Ver perfil do usuário https://usuariosdoexcel.wordpress.com

Voltar ao Topo Ir em baixo

Re: Vincular células

Mensagem por Kaain em Sex Maio 17, 2013 8:46 pm

Essa fórmula funcionou perfeitamente.
Eu queria vincular uma célula à várias porque eu uso planilhas bem extensas com valores muito abaixo e não queria ficar só descendo a barra de rolagem pra ver tal valor depois voltar pra verificar.
Na forma que eu quero fica assim : =SE(A1=11;130;"")&SE(A1=12;150;"") isso aqui em A2, e outra fórmula =SE(A1=11;250;"")&SE(A1=12;360;"") e essa em A3.

Mais uma vez obrigado pela ajuda!

Kaain
Iniciante
Iniciante

Mensagens : 7
Data de inscrição : 16/05/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Vincular células

Mensagem por Kaain em Sab Maio 18, 2013 12:02 am

Adilsonsoledade, essa adaptação que eu fiz ai no post anterior deve estar errada =SE(A1=11;130;"")&SE(A1=12;150;""), você poderia me ajudar a corrigi-lá?

Quero colocar várias fórmulas na mesma célula, se diz "ANINHAR" né?
Ai quando eu escrever o numero 11 apareceria o que quiser abaixo dele e se escrever o 12 aparece outra coisa.

Lembra da fórmula passada que eu pedi a você? Para sempre dividir o maior valor pelo menor usei essa adaptação e não deu certo.Fico aguardando sua resposta.

Att.

Kaain
Iniciante
Iniciante

Mensagens : 7
Data de inscrição : 16/05/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Vincular células

Mensagem por adilsonsoledade em Sab Maio 18, 2013 3:37 pm

Boa tarde,
Dê uma olhada neste artigo do blog: 0002-Criando fórmulas que verifiquem múltiplas condições
Acho que é adequado para a questão das funções aninhadas.
[ ]s
avatar
adilsonsoledade
Admin

Mensagens : 32
Data de inscrição : 28/06/2011
Idade : 46
Localização : São Paulo/ SP

Ver perfil do usuário https://usuariosdoexcel.wordpress.com

Voltar ao Topo Ir em baixo

Re: Vincular células

Mensagem por Kaain em Sab Maio 18, 2013 10:20 pm

Obrigado pela dica, acabei pesquisando e encontrei a resposta e ficou exatamente do jeito que eu queria.
Ficou assim =SE(R3=1;B14;SE(R3=30;B24;SE(...

Obrigado e ótimo dia pra você!

Kaain
Iniciante
Iniciante

Mensagens : 7
Data de inscrição : 16/05/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Vincular células

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum