Formula maior de numeros iguais melhor explicada

Ir em baixo

Formula maior de numeros iguais melhor explicada

Mensagem por Ronaldo R em Sex Out 19, 2012 10:10 am

Olá estou precisando de uma ajuda nesta formula tenho uma planilha com 04 coluna exemplo abaixo:
numero de controle \\\ Ficha \\\ Bloco \\\ Valor \\\ Maior
115 .......................... 20 ....... 1012 ... 28,9...... 31,2 ... Formula que iria retorna o maior valor do numero de controle
115 .......................... 20 ....... 1013 ... 29,2
115 .......................... 20 ....... 1014 ... 31,2
116 .......................... 25 ....... 1105 ... 27,9 ..... 30,1
116 .......................... 25 ....... 1106 ... 29,8
116 .......................... 25 ....... 1107 ... 30,1
117 .......................... 30 ....... 1212 ... 33,4 ...... 34,0
117 .......................... 30 ....... 1213 ... 34,0
118 .......................... 35 ........1220 ... 25,5 ...... 27,8
118 .......................... 35 ........1221 ... 27,8

A formula iria retorna na coluna E o maior valor dos numeros de contreles iguais como mostra acima, se conhecer algum codigo VBA que faça isto tambem gostaria de conhecer.

Ronaldo R
Iniciante
Iniciante

Mensagens : 11
Data de inscrição : 12/10/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Formula maior de numeros iguais melhor explicada

Mensagem por alexandrevba em Sex Out 26, 2012 7:57 pm

Boa noite!!!

Use ...
=SE(A2<>A1;MÁXIMO(($A$2:$A$11=A2)*$D$2:$D$11);"")

Finalize com Shift+Ctrl+Enter

Att
avatar
alexandrevba
Intermediário
Intermediário

Mensagens : 222
Data de inscrição : 26/06/2012
Localização : Serra-ES

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum