FORMATO DE FORMULA

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

FORMATO DE FORMULA

Mensagem por marcelobros em Sab Mar 24, 2012 11:53 am

TENHO UM PROBLEMA. FAÇO A FORMULA NO EXCEL MAS ACUSA REDUNDÂNCIA.

GOSTARIA DE MULTIPLICAR 2 VALORES. MAS SE O VALOR DE UMA CELULA FOR = 0 OU 1 MANTER O VALOR ORGINAL. SE VALOR FOR >1 FAÇA O CALCULO E ACRESCENTE VALOR PERCENTUAL.
SERIA A1*A2 -> A3 TERIA O RESULTADO. MAS SE A2 = 0 REPETIR VALOR DE A1 + %
OBRIGADO.

marcelobros
Iniciante
Iniciante

Mensagens : 3
Data de inscrição : 24/03/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: FORMATO DE FORMULA

Mensagem por Afonso Serri em Seg Mar 26, 2012 6:59 am

Bom dia.

Marcelo, não consegui entender muito bem a sua dúvida. Por favor, dê mais detalhes.

Abs.

Afonso Serri
Iniciante
Iniciante

Mensagens : 74
Data de inscrição : 04/07/2011
Localização : Joinville

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: FORMATO DE FORMULA

Mensagem por marcelobros em Seg Mar 26, 2012 8:45 am

Bom dia Afonso.
Na celula A1 tenho um valor, celula B1 outro e na celula C1 outro. Bem. Celula C1 tem o resultado da multiplicação de A1 e B1. O problema começa agora. Quando o valor de B1 for 1 ou 0, o valor de A1 sera repitido em C1 e depois desses calculos será acrescentado uma taxa percentual pré definida.
Obrigado.

marcelobros
Iniciante
Iniciante

Mensagens : 3
Data de inscrição : 24/03/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: FORMATO DE FORMULA

Mensagem por Afonso Serri em Seg Mar 26, 2012 12:20 pm

Boa tarde.

Tente assim, veja se é isso:

=SE(OU(B1=1;B1=0);A1;A1*B1)*5%

Abs.

Afonso Serri
Iniciante
Iniciante

Mensagens : 74
Data de inscrição : 04/07/2011
Localização : Joinville

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: FORMATO DE FORMULA

Mensagem por Afonso Serri em Ter Mar 27, 2012 8:04 pm

Marcelo, deu certo ?

Afonso Serri
Iniciante
Iniciante

Mensagens : 74
Data de inscrição : 04/07/2011
Localização : Joinville

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: FORMATO DE FORMULA

Mensagem por marcelobros em Sab Abr 07, 2012 11:16 am

OLA AFONSO.

DEU CERTO SIM.
MUITO OBRIGADO

marcelobros
Iniciante
Iniciante

Mensagens : 3
Data de inscrição : 24/03/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: FORMATO DE FORMULA

Mensagem por Afonso Serri em Sex Abr 13, 2012 1:51 pm

Olá.

Ok, disponha.

Abs.

Afonso Serri
Iniciante
Iniciante

Mensagens : 74
Data de inscrição : 04/07/2011
Localização : Joinville

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: FORMATO DE FORMULA

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum