FUNÇÕES COM DIVERSAS CONDIÇÕES

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

FUNÇÕES COM DIVERSAS CONDIÇÕES

Mensagem por mlndm em Sab Nov 19, 2011 7:01 am


PRECISO DE UMA AJUDINHA QUANTO AO EXEMPLO:
M6=8:00
B13=DIA SEMANA (nesse caso abreviado tipo SEG, TER, ... SAB, DOM, FER)
D13= HORA ENTRADA
E13=HORA SAIDA
F13=HORA ENTRADA
G13=HORA SAIDA
H13=TORAL DE HORAS (nesse caso:=((E13-D13)+(H13-F13)) )
J13=HORAS A COMPENÇAR
VAMOS LA ENTAO

SE B13 FOR IGUAL A SAB, DOM OU FER ENTAO ((E13-D13)+(H13-F13)), SE NAO SE ((E13-D13)+(H13-F13)) >M$6 ENTAO ((E13-D13)+(H13-F13))-M$6 SENAO 0.

ENTAO EH ISSO PESSOAL, E EU NAO ESTOU CONSEGUINDO COLOCAR ISSO EM PRATICA. SE ALGUEM PUDER ME AJUDAR FICAREI MTO AGRADECIDO.

OBRIGADO A TODOS

mlndm
Iniciante
Iniciante

Mensagens : 1
Data de inscrição : 19/11/2011

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: FUNÇÕES COM DIVERSAS CONDIÇÕES

Mensagem por Afonso Serri em Ter Nov 22, 2011 6:53 pm

Olá, boa noite.

Não sei se entendi direito, mas segue abaixo a minha contribuição:

=SE(OU(OU(OU(B13="SAB";B13="DOM";B13="FER")));SE(E(E((E13-D13)+(H13-F13));((E13-D13)+(H13-F13))>$M$6);((E13-D13)+(H13-F13))-$M$6;0))

Caso não seja isso, por favor, disponibilize a sua planilha para analisarmos, pois dessa forma ficará mais fácil entender a sua necessidade.

Abs.

Afonso Serri
Iniciante
Iniciante

Mensagens : 74
Data de inscrição : 04/07/2011
Localização : Joinville

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: FUNÇÕES COM DIVERSAS CONDIÇÕES

Mensagem por Afonso Serri em Qui Dez 01, 2011 4:32 am

Bom dia.

A minha solução atendeu a sua necessidade ?

Abs.

Afonso Serri
Iniciante
Iniciante

Mensagens : 74
Data de inscrição : 04/07/2011
Localização : Joinville

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: FUNÇÕES COM DIVERSAS CONDIÇÕES

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum