Contar e Somar Números Ímpares e Pares

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Contar e Somar Números Ímpares e Pares

Mensagem por alexandrevba em Seg Dez 23, 2013 2:06 pm

Boa tarde!!
Como Contar e Somar Números Ímpares e Pares
##########################################
Somar Somar Ímpares e Pares
Impa
Código:
=SOMARPRODUTO((MOD(A1:A6;2)<>0)+0;A1:A6)
Par
Código:
=SOMARPRODUTO((MOD(A1:A6;2)=0)+0;A1:A6)

Contar Contar Ímpares e Pares
Impa
Código:
=SOMARPRODUTO(--(MOD(A1:A6;2)=0))
Par
Código:
=SOMARPRODUTO(MOD(A1:A6;2))

Att Laughing 
avatar
alexandrevba
Intermediário
Intermediário

Mensagens : 222
Data de inscrição : 26/06/2012
Localização : Serra-ES

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum